Spell Check not working on Brave


#1

My spell check stopped working a day or two ago. I am not sure if it was right after one of the recent updates or not. I had previously had occasional problems, but it always resolved when I logged out and logged back in to the site or closed and restarted Brave. I have updated to Brave 0.16.9

Brave: 0.16.9
rev: fba98fcb091b3abfa18aba7c6c0db0c7aa343589
Muon: 4.0.3
libchromiumcontent: 59.0.3071.86
V8: 5.9.211.31
Node.js: 7.9.0
Update Channel: dev
os.platform: darwin
os.release: 16.6.0
os.arch: x64

Operating System Mac 10.12.5
I also run Parallels 12.2 running Windows 10 for some programs

The spell check is a problem for web based email and other web based programs like Amicus Attorney that use the browser’s spell check.

The spell check works fine when I log in to the same sites with Safari and Chrome.

Spell check on this page works as I am writing this post.

After problems with the Brave Mac version, I logged in to my web based email with the Windows version of Brave using Parallels and the spell check worked. I then was prompted to update the Windows version of Brave and did so. Now the spell check no longer works there as well.

I have tried logging in with shields down but experience the same issue.

Any help would be appreciated.


#2

Hi @bdjones

When you say that spell checker doesn’t work, do you mean that your words aren’t being underlined when they are spelled incorrectly? Or is it something like they’re underlined, you change them, and then the underline does not go away?

Also, are you using a language other than English for your OS or Brave?

Thanks,
Lauren


#3

Thank you for taking the time to address this issue. The words are not underlined when spelled incorrectly. I am only working in English.

Brian


#4

Hi @bdjones

Do you have a non-qwerty (US) keyboard?

Lauren


#5

No. It is qwerty. An apple keyboard if that makes any difference. I have not changed the keyboard between when the spell check was working and when it stopped.

Brian D. Jones


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.