Sound issues when listening to minimized youtube video

When audio from youtube videos is being played with brave in the background the audio start to stutter or sounds like someone constantly is pressing pause. Sometimes it takes a couple of minutes, sometimes it happens immediately but it wont stop.

I have reinstalled the app, I’ve deleted the cookies and the cache, tried Brave beta and nightly and the issue is still there. Please help


Hello there @Miruso accept my apologies for this inconvenience. Could you please provide me with the Brave version you are using, device model and Android version in order to further investigate?

I am also having this issue… I hope it is fixed.

1 Like

@Kevin_cc I’m on Brave version 1.48.160 and I’m running android 13. @Vierio users have been reporting this for quite some time…the most recent one I could find got one answer from Brave devs, after that they went silent when the user reported that it is still broken…so I don’t know.

1 Like

@Vierio could you please provide your Brave and Android version and your mobile device details?

@Miruso could you please go to Settings > Background video playback and disable it, then fully close Brave and reopen it again, once you are back on Brave follow the same steps to enable it to see if it works?

@Kevin_cc I did that, but unfortunately the issue reappeared immediately.

1 Like

@Miruso could you please tell me the device model you are currently using for Brave? In the meantime if you have any power save mode option enabled on your device please disable it to see if this changes this behavior.

Apologies for a very late response. My Brave version is 1.48.160, and I have an Android 13. I also have a Samsung Galaxy S21, if that helps,

1 Like

@Kevin_cc I’m using a Samsung Galaxy S22. I’ve double checked to make sure power saving was disabled. The problem still persists.

1 Like

@Vierio please try installing the Beta or Nightly version of Brave to see if the issue persists on those versions.

@Miruso could you please disable Vulkan from your settings to see if that works? To do so, please go to brave://flags > Search Vulkan > Disable Vulkan > Reset.

Let me know if that works.

@Kevin_cc Vulkan has already been disabled, this worked for a bit, but the issue came back.

1 Like

@Miruso do you have a different device where you can install Brave Android to see if the issue persist there? On my end I was not able to replicate the issue.

Sure, I’ll ask my fiancé. Also…I noticed the issue goes away if I go back into brave, but would immediately start again if Iminimizebrave or lock my screen…dunno if this helps

1 Like

@Miruso do you have other tabs open apart from YouTube when switching to a different app or minimizing the tab? If so, try leaving only the YouTube tab open to see if that impacts the performance.

@Kevin_cc I tried what you suggested. The problem is still there. My fiancés S22 also has this issue.

1 Like

Thanks for the information, I’ve shared this with our team and I’m waiting for further information on the matter. Once our team has answers, I will get back to you as soon as possible.

Late to the party here but just wanted to say that I’ve informed the Android team about this issue to see if we can reproduce. I personally cannot (using Samsung Galaxy S22) reproduce the behavior — I read this post, started playing a ~20m long video in the background and then started using some other apps on my phone. That video is still playing as I type this without any stutter.

It would be helpful to know if this stutter occurs when the browser is minimized and you start using specific apps, or if this occurs while using any other app while the browser is minimized? Also, if you simply minimize the browser and don’t use any other apps does it still stutter?

Hello @Mattches

I used brave for months before this issue appeared so it might not appear immediately, but be sure that I wouldn’t have gone through the trouble of raising a support ticket and bothering developers if this issue wasn’t real. The stuttering has no single trigger, sometimes it happens when I turn my screen off, sometimes it happens when I use an app, other times it doesn’t happen at all. I noticed there’s an option to uplaod media. The next time this happens I’ll make a screen recording to provide some more evidence of this.

Mirus O’Kelly