Sound goes to loudspeaker, not to headphones on Mac

On my Macbook Pro I have my headphones plugged in but the sound (from a videoconference for example) goes to the loudspeakers. This does not happen when I do the same on Chrome.
How can this issue be reproduced?

  1. Plug in headphones
  2. Start videocall
  3. Sound via loudspeaker instead of via headphones

Expected result:

Brave Version( check About Brave):

Additional Information:

Navigate:
Panel -> Volume widget -> Applications -> Brave … check if Volume is Blocked

Thank you. I can’t find “Panel” and “Volume Widget” though. I am on a Mac, perhaps that’s why?

No problem … it’s just names that are different - my Linux system uses Plasma desktop and it operates exactly like a Mac does … here’s a partial screenshot of my panel at the top of the screen

image
.
.
And the screenshot below is the right side of my panel at the top of the screen … notice my mouse pointer is pointing to the “volume widget” (icon looks like a speaker) … I have clicked on that widget and the “Audio Volume” popup is now visible. You will have a similar icon (widget) on your panel.

Thank you - it was actually a problem in the settings of Google Meet. Fixed it now! Thanks!