Sound doesn't work through a docking station--> monitor -->speaker

Description of the issue:
I can play audio in Brave ONLY if i’m using certain windows sound devices. My current audio is through my monitor, connected over displayport connected to my docking station.

This problem does NOT happen in Chrome or Edge.

How can this issue be reproduced?

  1. I have a Laptop connected to a Dell docking station. This docking station has a Display port connection to a monitor that has a 3.5mm jack that i use to some external speakers.
  2. When I open brave and play Youtube, Pandora or any audio. It doesn’t work to these speakers.
  3. But, if I change the windows audio device to my local laptop speakers, or to bluetooth headphones it works inside of the Brave browser. Telling me the audio is working to my machine.
  4. If I open Chrome or Edge and try the same sites and audio devices. My speaker through ALL audio devices, including my monitor speakers, all work as I would expect.

Expected result:
I expect my speakers to work through my monitor, through a docking station. I’ve had this setup for years and it’s worked. Only in the last month or so it’s stopped.

Brave Version( check About Brave):
I’m using version 1.46.140 (chromium 108.0.5359.99) (64-bit)
I’m also using Windows 10 with version 22H2 (19045.2251 with experience package 120.2212.4180.0)

Additional Information:

Hello @bhensley

Thanks for reaching out and sorry to hear you’re having trouble with Brave. Looks like a Hardware Acceleration issue to me. Can you try disabling this setting and see if that resolves your issue?

You’ll find this in: Settings --> Advanced --> System --> Hardware Acceleration

Let me know if that works and have a great day!

Hi @Alice2095

I tried disabling the Hardware Acceleration as you suggested.

It doesn’t seem to have helped. I can still switch between multiple audio devices and the monitor-speakers don’t work.

Dell monitor (Intel Display Audio) is the one not working in Brave.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.