Sometimes Frozen Brave for 30+seconds (cant reproduce)


#1

Since few days (and two Brave versions) the Browser is getting frozen sometimes. It is not completely frozen, just like very very slow and doesnt react instantly. Result is I have to wait till it works again and then close it.
I try to make a video when it happens again.

Had this issue on Monday with new release (no idea from which day it was), and with the release on Tuesday (0.20.27) and also with yesterdays release (0.20.29).

I cant reproduce and cant see why this happens. Therefore here just a quick recording showing high harddisk load when scrolling (is this normal?) Got a new Dell XPS with SSD only connected to docking station and two HD 22inch monitors

Brave 0.20.29
V8 6.4.388.40
rev 4fc3c8f
Muon 4.7.9
OS Release 10.0.16299
Update Channel Release
OS Architecture x64
OS Platform Microsoft Windows
Node.js 7.9.0
Brave Sync v1.4.2
libchromiumcontent 64.0.3282.119

#2

I have been wondering if it was just me. Since the latest grand update Brave has seemed to get very sluggish at times. Granted, I usually have multiple Brave windows open with many tabs in each. If I close most of them and restart Brave it seems to help for a while. I will keep watching it.


#3

Hallo,

Nice to see that I am not the only one. I have the same problem with the latest release. I have to force close the browser by the taskmanager and restart it again.


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.