Some website is really bright and affected others with white background

The problem started in the brave browser dashboard when scrolling the brave news, at a particular section on the news it brightens as if the contrast meter is set to the maximum and is discernable. However, continue scrolling and it is back to normal.

Another website also cause this issue and affected another website on other tabs.
tested with other browsers does not replicate this issue.

1 Like

I’ve had this same exact issue for the past day or so. I tried reinstalling to no avail. The version I am running is on Windows 10 Version 1.40.105 Chromium: 103.0.5060.53 (Official Build) (64-bit).

It is extremely bright to the point that it’s like a flashbang: hurts to look at and is basically unreadable. Not to mention, if it happens on one site, it affects the whole browser.

Here is one site https://www.va.gov/jobs/ which only became like this when I clicked one of the links to a site that had a lot of white.

The site that caused the previous one to get real bright:

Finally, here’s the site that caused this problem yesterday:

The only thing that fixes it is restarting the browser. But you never know if you’re going to encounter a web page that causes it (it could even be just a tab you have up that you reawaken by clicking on it that causes it to happen). Even on here, I can tell the website is way too bright.

I followed this solution, mistaking it for high contrast and not high brightness, but it only showed that restarting the browser temporarily fixes it.

I don’t know if there was a silent update that caused this or what, but I would appreciate it being looked into.

I, too, at first caught this effect from scrolling the Twitter feed. However, the problem manifests itself best if you open a Google search and try to enter abracadabra into the string.
As soon as the spell check red underlines your search, the screen immediately becomes bright contrast. This is clearly a terrible bug and it is a pity that there are still no comments from the developers!

Examples:
before contrast
after contrast

Help ASAP!
This is extremely annoying!

Thank you all for reporting. I’m trying to reproduce on my end but cannot seem to do so. Can anyone provide exact steps they took to produce this issue? @Maax I tried the “abracadabra” search on Google steps you mentioned above but did not see the issue.

I’ve forwarded this information to the team regardless, but having any steps to reproduce would be very helpful. Additionally, knowing what OS (Win 10, 11, 7??) and what Brave version you’re using when you see this issue would also be helpful.

Thank you.

Can any of you try going to brave://flags/#force-color-profile and set the value to sRGB and tell me if the issue still persists?

I did that and it made a small improvement but it is still more bright than it used to be. When I go to a page that is mostly white, such as this one, and then click in the URL I can see the blue background with sRGB, but not with the default setting. This started when I ran an update today. I am running Windows 10 Enterprise version 21H1 build 19043.1706. Brave is Version 1.40.105 Chromium: 103.0.5060.53 (Official Build) (64-bit)

I switched back to the Default color profile and went to https://bonginoreport.com/ and it triggered the ultra bright display again, so this is repeatable for me.

I did it! It is totally help for me now! No any extra contrast with the standard actions. Thanks!

You asked - My hardware is Windows 11
1.40.105 Chromium: 103.0.5060.53 (Official), (64 bit)

This worked for me. Made an account and came here to find a solution.
I would like to point something out, and maybe someone else here can chip in.
I have a three monitor (tv’s actually) setup, and one of them has HDR. I have HDR enabled in windows.

I noticed if I disable HDR, it doesn’t do the weird brightness switching. I’m not going to because heck, I like playing my games with it, but maybe it’s something to look into?

1 Like

Looks like the changing the flag value in my last reply is resolving this issue for some users but not all. Can I get a head count of who sees this issue fixed when changing the flag as instructed here?