(Solved) Toolbar hiding bookmarks when there's plenty of space


#1

Hello,

First off I have to say that Brave has got to be fastest browser I’ve ever used–and by quite a bit. Thank you, thank you for making it available to us.

I understand it’s still in beta version, so minor glitches are expected, but I wanted to ask why is it that my bookmarks toolbar keeps “hiding” some bookmarks even though there’s enough space to leave them on top of the browser with the other ones. I’m enclosing a snapshot so you know how things look on my end.

I’m using a Mac OS Sierra 10.12.6, Brave details below.

With thanks, P.

Brave: 0.18.14
rev: ad92d029e184c4cff01b2e9f4916725ba675e3c8
Muon: 4.3.6
libchromiumcontent: 60.0.3112.78
V8: 6.0.286.44
Node.js: 7.9.0
Update Channel: dev
OS Platform: macOS
OS Release: 16.7.0
OS Architecture: x64


#2

PS. When the “Favicons only” option is selected, all bookmarks fit into the bar.


#3

Hi @jbfmaf,

Thanks for reporting. There’s an open issue related to this. I add your comment as +1 and you can track the progress here:

Thank you,
:slight_smile:


#4

Hi @eljuno,

Thanks for letting me know! I should have done a better search; I didn’t know that another issue was already open.


#5

No problem @jbfmaf, :slight_smile:
I’m going to close this thread since the issue is tracked on GitHub. If you have another questions or request, please open a new thread for each.

Thank you,
:slight_smile:


#6