[solved] Site can't be reached on a specific URL only: https://etc.2miners.com/

Description of the issue:

Cannot reach etc.2miners .com or eth.2miners .com
(read the forum but didn’t find any info that led me to a resolution)
2miners.com/ works, I can browse the site

How can this issue be reproduced?

  1. navigate to etc.2miners .com/ or eth.2miners .com/

Expected result:

display the page

Brave Version( check About Brave):

V1.17.73 on windows 10

Additional Information:

It works on Firefox windows+linux
It works on Brave linux (other desktop in the same network)
2miners.com/ works

The error shows:

This site can’t be reached

The webpage at https://etc.2miners.com/ might be temporarily down or it may have moved permanently to a new web address.


Thanks for the support

Hello @rik

could you try to create new profile then try it on that profile

hope that help and have a nice day :slight_smile:

Thanks for your reply.

I’ve tried with a new profile but it won’t display the page :frowning:

the problem is i am on linux also so not sure if that specific issue on windows version of brave or something else

but could you restart you windows and check it again (restart the windows not shutdown then start)

and have a nice day :slight_smile:

I’ve just restarted, with no success.
Thanks for your suggestion, good day to you too :slight_smile:

you very welcome and thanks a lot @rik

are you on windows @Tiko could you check those site if it open there

and have a nice day both of you :slight_smile:

Hi there :slight_smile:

Thanks for the mention @justsomeone1 :wink:

Yes, I’m a Windows 7 user and I can open this site with Brave (1.17.73).
I’ve found few similar topics with a famous search engine:

Hope it’s help :slight_smile:

thanks for you @Tiko windows 7 is the last good operating system Microsoft built

hope that help @rik to fix his issue and have a nice day both of you

windows 7 is the last good operating system Microsoft built

Can’t be more agree with you, dear @justsomeone1

If @rik have any other question, I’ll be glad to help.

Have a great day!

1 Like

Thanks for both feedbacks, much appreciated.
Unfortunately that didn’t improve the situation.
Good day :slight_smile:

FWIW, I use Cloudflare’s Security DNS and both websites are blacklisted by Cloudflare for being potentially harmful.

Thanks for your suggestions.
Turns out I found a Norton service running on that windows (one of those that come preinstalled) :confused:
Disabling it solved my issue :slight_smile:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.