(Solved) Passwords are not copying to clipboard, some websites not remembering passwords


#1

I just noticed that I cannot copy my passwords to my clipboard under Braves Password Settings. I could copy to clipboard under the About Brave so it may be specifically that area of the my settings. I also noticed that it’s not remembering my passwords for a lot of websites as well.

I’m on Ubunutu 14.04. I copied and pasted my About Brave below as well.

My other browser, Google Chrome is remembering my passwords and copying and pasting them with no issue.

Brave: 0.14.1
rev: 3de60d52df3ef48d12d9696a076b72079beb9658
Muon: 2.57.8
libchromiumcontent: 57.0.2987.133
V8: 5.7.492.71
Node.js: 7.4.0
Update Channel: dev
os.platform: linux
os.release: 3.13.0-123-generic
os.arch: x64


#2

Hi @muzak6,

I see you are using older version of Brave. Would you mind to update you Brave version and see if this issue still persist? It’s working fine for me in 0.17.13.

Thank you.
:slight_smile:


#3

Ok, I’ll look up how to update Brave. I haven’t tried that yet.


#4

You can download the binary from here:

Or by following the instruction from here: https://github.com/brave/browser-laptop/blob/master/docs/linuxInstall.md

Hope this can help.
:slight_smile:


#5

Thank you sir! :slight_smile: That fixed the issue. :+1: That was so easy I might try out some of the more cutting edge builds down the road. Thanks again!

Brave: 0.17.13
rev: f7242c7ae683191b59388f567ccbd13d938b23d4
Muon: 4.1.7
libchromiumcontent: 59.0.3071.109
V8: 5.9.211.38
Node.js: 7.9.0
Update Channel: dev
os.platform: linux
os.release: 3.13.0-123-generic
os.arch: x64


#6

Thanks for confirming that the issue is gone in latest release. I’m going to close this thread since the issue is fixed. If you run to any issue please open a new thread.

Thank you,
:slight_smile:


#7

This topic was automatically closed after 29 minutes. New replies are no longer allowed.