[Solved] Opening HTML file in Brave

solved

#1

I tried a quick search on here but didn’f find anything.

I came across what maybe a bug or Im just missing something.

When I try to open a HTML file in brave it doesn’t act like Firefox, Chrome or Safari, which is open the file as an HTML web page. However, when I open the file in Brave it does a Google search. Im running Brave as my default browser on a Macbook Pro with macOS Sierra 10.12.1.

Has anyone came across this?

Thanks, for any help in the right direction.


#2

I just tried this on my Macbook Pro (also Sierra) and it opened properly for me. I wonder if this is something that’s fixed in a newer version of Brave? @madyss what verion of Brave are you running?


#3

Hey @jkup thanks for the reply. Im using Brave 0.12.15. Just tried opening it up from finder and it still doing a google search instead of showing the HTML web file.


#4

There is a new update to brave avaliable so is the issue still present or should the thread be closed?


#5

Yes, It is working for me now in 0.13.0


#6

Great, now we only need someone with the permissions to close a thread :blush:


#7