(Solved) No desktop icon and no way to get it


#1

I just installed Brave browser and after it was auto opened I spent some time getting familiar with it and then closed it. Now I can’t find a way to open it again. There is no desktop icon, nothing in start menu and I can’t even find it in program files. Anyone had similar problem after installing?

I am using Windows 10 if that matters.

Also sorry if someone posted about this before, I tried but couldn’t find it.


#2

Try searching for “brave” with Cortana. Works for me.


#3

Thanks for reply. I tried but it can’t find anything. The only place I can find it is in programs and features.I guess I will just reinstall it and see what happens, I wanted to avoid this because I already tweaked some settings so I didn’t want to do it again.

Also what is the name of it’s program files folder? Maybe I am missing it because I expect to see Brave folder.


#4

It’s Brave Software, as far as I can tell.


#5

Hi @Milos,

I’m not sure why the shortcut is not created automatically after install. But you can find Brave folder under AppData/Local and AppData/Roaming.
Or the following path C:\Users[your username]\AppData\Local\brave\Brave.exe

Hope this can help,
Thank you,
:slight_smile:


#6

Found it, thanks for a solution.

Embarrassingly I forgot to check there before posting.


#7

You’re welcome. Glad to know its work for you. :wink:

I’m going to close the thread since the issue is solved. If you have another question or request, please open a new thread for them.

Thank you,
:slight_smile:


#8