[Solved] New Tab wallpaper "theskyfolk"

How can I remove “theskyfolk” wallpaper background in New Tab?

Brave Version : 1.6.0

Click the Dashboard Settings button on the New Tab page – it looks like three horizontal sliders – and deactivate the “show background image” toggle. :slight_smile:


@Panddemon you can go to Brave’s Settings > Display > New Tab Page > and flip the switch.

Hoo, perfect. Resolved. thank you so much :blush:

1 Like

Feel free to open a new thread if you have another issue and/or questions.

Thanks for using Brave!