(SOLVED) Latest update screwed with my bookmarks

closed

#1

latest update to brave browser screwed up all my bookmarks. when i go to bookmark folder in bar, the first entry saved does not respond to clicks. is there a way to delete the latest update? it was working fine just yesterday. i was beginning to enjoy using brave…maybe i would need to delete whole thing and then reinstall it…of course i have exported saved bookmarks.

well i was able to unistall, then reinstall and got everything back to normal. but i dont think ill get update, knowing what it entails.


#2

Hi @Hadar3617,

I’m sorry you experienced this. It seems your issue related to this thread:

It’s a known bug and already logged here. You can track the progress there. :slight_smile:

At the moment, all I can recommend is make sure you have a tab under the folder you want to open.

Hope this can help for now, until the fix is there.
Thank you,
:slight_smile:


#3

as of now, only half of bookmarks on bookmark toolbar is working. tried making sub folders to re add saved sites in them, but to no avail…my love for brave is diminishing…and am searching for another reliable browser similair to brave. too bad…ill keep brave until said fix is avaliable…but wont use it much

but what does this mean


#4

If I’m not wrong, that’s mean the issue is a bug and they planned to fix it before 0.16.200 so the bug fix can be shipped with 0.16.200.


#6

why is it people feel compelled to invade another op’s thread? why cant they create their own thread? btw, ive downloaded the latest version and my bookmark problem is solved.


#7

Hi @Hadar3617,

Thank you for confirm that the issue is solved. :lion_face:


#8