(Solved) Issues with Last Pass after last upgrade


#1

The latest update to Brave broke something with the Lastpass extension. With that update, clicking on the LastPass icon in the tool bar launches the dialog window but clicking on anything inside of it instantly closes the window. LastPass works in Chrome as normal. But if you right click in the username or password box and scroll to Last Pass you can fill the information that way. See the video here:


1Password Update to 6.8 does not allow to fill in password and form data into Brave
#2

Hi @MChamb4150,

Thanks for reporting. Other users have same issue. It’s a known issue and under investigation. You can track the progress here:

https://github.com/brave/browser-laptop/issues/10029

Thank you,
:slight_smile:


#3

I have the same problem…I tried on rel 17.19 , 18.07 same problem. I finally switched back to 16.09 rel.
OS Ubuntu 16.04


#4

Yep. 0.17.19 totally killed LastPass.


#5

@teo @ABullWithYogurts,
Thanks for reporting. I updated the GH comment to include yours. :slight_smile:

And it’s look like the fix will arrive in 0.18.x since the impact is high.

Thank you again,
:slight_smile:


#6

Hi @MChamb4150 @teo @ABullWithYogurts,

Just a follow up. Today the new version of Brave is released, 0.18.14. Please update you Brave version and see if this issue still persist.

Thank you,
:slight_smile:


#7