Solved: How to turn off the Shield popup

How to turn off the Shield popup
Linux-Mint Cinnamon 20.3
Brave Version 1.37.116 Chromium: 100.0.4896.127 (Official Build) (64-bit)

Can you please be more specific about the pop-up you’re referring to? Can you share a screenshot of what you’re seeing?

My bad. The popup is from JSelter’s blocking, not Brave Shield. I’m setting this up and mistook one for the other.
Now, I need to mark this solved or erase the post.

LMDE5 here, pal :smiley: I just miss MATE as in MATE Ubuntu.