(Solved) How do I reset the youtube page to full page access?


#1

I accidentally hit “Deny” when asked if I wanted to allow youtube to have full page display. Now i cannot reset that. Need help if anyone can provide. thanks


#2

Hi @michaelws,

Are you only click Deny or you also check Remember this box?

If you only click Deny, close and reopen tab will fix this. It’ll ask for your permission again.

But, if you check the Remember this box, you can remove the permission under Preferences > Security > Saved Sites Permissions > Fullscreen access.

Click the X button next to YouTube URL and it’ll remove the permissions. Once you visit YT again, it’ll ask for the permissions again.

Hope that clear and can help,
Let me know if it’s not

Thank you,
:slight_smile:


#3

Worked…thank you very much for the prompt and helpful reply


#4

You’re welcome!

I’m going to close the thread since it solved. If you have another question or face some bugs, feel free to open a new one for each.

Thank you for using Brave! :lion:
:slight_smile:


#5