[SOLVED] Disable Javascript


#1

Hi all around here from a new guy on the block.

Just “Clicking on that Lion in the upper-right corner and fiddling with settings …” I am unable to find a way how to disable Javascript. Any hint appreciated.
Tony


#2

Please click “Block Scripts” on the dialog via the lion icon.

Thanks


#3

“Block Scripts” shoud do so for individual sites (the current one being visited).
You can Block Scripts for all sites by changing the settings in “Edit default shield settings…”


#4