[SOLVED] Brave update - cannot log in to most of the services/sites

privacy
linux
bug

#1

I got an forced updated of Brave on my Linux 18.04. Thanks to some other topics, I was able to figure out the missing bookmarks etc. but now I ran into an issue.

Description of the issue:

Whenever I try to log into some sites (ex. google, o2.pl) the site simply refreshes back to the login page or it looks like I am not signed in. For example, running google.com as I log in it comes back to google.com and the “Log in” button is still there waiting for me to log. On the other hand when I try browse gmail.com I get an error:
400. That’s an error. The requested URL was not found on this server. That’s all we know.

With o2.pl it’s just simply going back to the login page doing nothing basically.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. Revert snap brave to get “Bookmarks old”.
  2. Install new ver. following instructions: https://brave-browser.readthedocs.io/en/latest/installing-brave.html#linux
  3. Try to log in with failures.

Actual Result (gifs and screenshots are welcome!):

Clean installation, everything went fine but cannot log in to some services.

Expected result:

Some solution to the problem, so I can use full functionality of all sites.

Reproduces how often:

First time.

Brave Version(about:brave):

Version 0.57.18 Chromium: 71.0.3578.80 (Official Build) (64-bit)

Reproducible on current live release (yes/no):

Additional Information:

Is there any possibility that I have some wrong settings on brave etc. if so I would be glad to get a solution for that. If not, will the bug be fixed? Cause it kind of makes the new version useless.

#EDIT/FIX

It seems it was fast, but it seems that there was a malfunction. Just found out that I had a global cookie block and changing it with the brave location bar icon, didn’t change the the settings. Basically I had block 3rd party cookies on a tab settings, but somehow it was still taking a global settings into account. Possible bug to fix. Please close the topic or delete it.


#2

This topic was automatically closed after 30 days. New replies are no longer allowed.