[SOLVED] Brave 1.4.96 Linux crashes Virtualbox

Since the installation of the 1.4.96 version in a Linux guest, Virtualbox will occasionally crash. There is no clear indication as to what may be the cause. Hardware acceleration is switched off. For me it happens once or twice a day.

I’ve reverted to 1.4.95 today. No crashes so far.
Version 1.4.95 Chromium: 80.0.3987.122 (Official Build) (64-bit)

1.4.95 crashes the VM too. Much less frequently though. I’ll revert to a yet earlier version to check if that works. That’s 1.3.118.

Crashes are not only when closing the browser but also during regular usage. All of sudden a popup window of Windows appears about a memory issue. I’ll take a screenshot next time. Maybe it helps to find the cause.

I’m running the latest releases for some time now withOUT a crash. Version 1.5.115 Chromium: 80.0.3987.149 (Official Build) (64-bit)

I think this issue is solved. Running happily release 1.5.115 without a single crash. Hardware acceleration in Brave is switched off.