(Solved) Apps open in Internet Explorer Not Brave


#1

Although Brave is set to default browser, apps are opening in Internet Explorer. Setting Brave as the default browser in Windows (Control Panel) does not list Brave as being an option. I could force it by setting file associations perhaps, but which file associations should I set if that is the way to go?
Thank you


#2

Hi, Kernow!
Would you mind pasting the contents of about:brave here?
And also what windows version are you using?


#3

Hi,
Here is the contents from the about page and I am using Windows 7 x64
Brave 0.18.36
rev 7ab85e9
Muon 4.3.22
libchromiumcontent 61.0.3163.79
V8 6.1.534.32
Node.js 7.9.0
Update Channel dev
OS Platform Microsoft Windows
OS Release 6.1.7601
OS Architecture x64

Thank you


#4

The problem seems to be as you said that Brave is not visible in the settings for default browser :sweat_smile:
Would you please try to remove it by going to Users > (your user) > appdata > local and then remove the brave folder from there? Then install it again :slight_smile:


#5

Thanks Jacalz - That seems to have done the trick. I much prefer the speed and tidiness of Brave!


#6

Great to hear that :slight_smile: Be sure to let us know if you run in to any problems :wink:


#7

I am going to close this now since the problem has been fixed for you :slight_smile:


#8