Small search bar

Why is my search bar so small with lots of space each side of it.

That’s the default appearance. To change this setting:

1) Go to brave://settings/appearance in the browser address bar.

2) Enable “Use wide address bar”

Alternatively, go directly to the setting here: brave://settings/?search=Use+wide+address+bar.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.