Slackware user: NSS_VersionCheck("3.26") failed. NSS >= 3.26 is required

linux

#1

I’m using Slackware64 version 14.2 and attempting to run the latest Brave. It says I need a newer version of NSS. How do I upgrade NSS? Which library to I upgrade? Ubuntu-specific fixes and libraries do not help.


#2

Hi @churchoftheair did you try updating sudo apt-get install --reinstall libnss3?


#3

Got this same issue after a fresh install of Ubuntu 14.04. Seems like this dependency should be met when following the Linux install instructions for installing Brave on the Download Brave for your platform: page.


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.