Sites not loading properly

I’ve noticed two sites that previously worked don’t anymore.

  1. League of Kingdoms will not load in the newest version of Brave, ever since I updated I can’t get into the game; it doesn’t matter if shields are up or down.

  2. PowerTeacher Pro, it does work with shields down; but previously it didn’t matter.

Hello @ZSM

  1. if this the site https://play.leagueofkingdoms.com/ it work here but with shield settings standard for both tracker and fingerprint
    so check your sheild setting if it did not work then since it the first time i check the site then maybe issue with cache try to clear it

  2. if this the site https://www.powerschool.com/ it work fine here even with agrresive and strict settings
    so could be cache issue also
    notice i just load the site did not login or anything

hope that help and have a nice day

I cleared my cache, and https://play.leagueofkingdoms.com/ will still not load (and my shields are down). The screen shot below is what I get, it never moves past this; just sits here.

Hello @ZSM

could you disable all extension then try again in private mode and i notice that this screen stayed as your screen shoot for while as it download huge amount of data so give it 1-2 min depend on your internet speed
for me it take around 20 sec or less

hope that help and have a nice day :slight_smile:

@ZSM

Have fixed the js popup error message on https://play.leagueofkingdoms.com/ (Give it 24-48hrs)

Will look into the other site. https://app-ab11.marketo.com/js/forms2/images/arrow-down-bk.png blocking by Peter Lowes list may cause issues.

2 Likes