Sites not appearing in Settings -Brave Payments


#1

No Sites are not appearing under Brave payments section of Settings, even if I setup Auto Include on


#2

Hi @mussarat

What is your Brave version and OS?

Also, if you click on the gear icon for Advanced Settings, what settings do you have there?

Thanks,
Lauren


#3

Windows 10, Brave version 0.19.105

use hardware acceleration - Yes
nemable smoot scrolling - No
Sendy Anonymous crash reports - Yes
Automatically send usage stats to Brave - No

ToolBar and UI elements scale - Normal
Thanks

Mussarat


#4

Hi @mussarat,

What @LaurenWags ask is your advanced setting for Brave Payments. You can open Preferences > Payments and then click the gear icon. See screenshot.

image

Best,
:slight_smile:


#5

Sorry

its this


#7

Under Preferences, Payments, turn on your wallet, and on the same screen, turn on Auto-include.


#8

@mussarat

You are not seeing sites most likely because you have ‘Allow contributions to non-verified sites’ to off. This means that any site that you visit which as not verified with us (which is currently many, many sites :wink: ) will not display in your table. For example, if you visit duckduckgo.com for some time (15 second should do it), that site is verified with us and should display in your table.

Here’s a quick browsing history I put together to show you what your table will look like if you enable ‘Allow contributions to non-verified sites’. Note, I can toggle the ‘Include’ switch at the site level for any site I do not wish to contribute to. As you can see, duckduckgo.com is verified - it shows the green icon with checkmark.


#9

that worked thank you
:slight_smile:


#10

Great! Thanks @mussarat

Going to close this thread, but if you encounter any other issues or have questions let us know.

Lauren


#11