Site will no longer load or display in Brave browser


Description of the issue: Website appears to load, but then shows blank page.
How can this issue be reproduced?

  1. Go to www.boardgamegeek,com.
  2. Browser shows blank page.
  3. n/a

Expected result: Page displays normally.

Brave Version( check About Brave):
Version 1.25.68 Chromium: 91.0.4472.77 (Official Build) (64-bit)

Additional Information: Site displayed normally yesterday; doesn’t display today. Site displays normally on other browsers/devices. Site displays normally in Brave Private window. I’m sure I’ve done something accidentally to block it somehow, but can’t find how to undo it. Already tried “Reset Settings”; no change. Also tried clearing last 24 hours of browsing data-problem persists. Please help.

I just tested, no obvious issues here. Maybe try a new profile?

Also cleaned up whitespace: https://github.com/easylist/easylist/commit/94bfa5a6

Thanks for checking. I didn’t really expect you to be able to reproduce the issue, as I’m sure it’s something I’ve changed on my specific copy of the Brave browser. I’m just hoping someone can tell me what that setting might be, so I can undo it.

Not sure what you mean by a “new profile”; can you elaborate?

I notice that you added a comma (,) after geek and before com, so maybe that’s why?

Good catch, but no. I Just typo’d it when I created the report. I have the site saved as a link on a webpage, definitely as DOTcom. I don’t get an error message, as I’d expect if I typed in a garbage URL-It’s like the browser thinks it’s serving up the page normally, but there’s nothing there. Completely blank.

I’ve noticed something else weird tho. If I put “www.boardgamegeek,com” into the address bar(with the comma), I get the DDG search results as though I’d typed it with a “.”. If I click on that link, the page comes up. That should mean that the problem is with my link, except they’re completely identical:

Copied and pasted from link: https://www.boardgamegeek.com/
Copied and pasted from address bar: https://www.boardgamegeek.com/

I also have another link saved for a page on the same site: http://tinyurl.com/hhccvxu. This redirects to a much longer address for a page on BGG, but also comes up blank when I click on the link. However, If I copy the above address from the non-working link and paste it directly into the address bar, the page comes up normally. Same for the main BGG page, now that I’ve tested it.

Anyone have any clue why Brave would stop processing these links properly after working normally for months, (and continuing to work normally for other links on the same web page), but if I copy the contents of the link and paste it into the address bar, everything works as it’s supposed to??

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.