Since yesterday can no longer login to

Description of the issue:
Login to works fine with other browsers but fails with the most recent Brave.

How can this issue be reproduced?

  1. surf to and attempt to login (I have had a workona account which I have used with Chrome and Brave for many months now - you may need to create an account to reproduce).

  2. With Chrome and IE the login works fine. With Brave starting january 6, 2020 I get the following error shown by the login dialog: {“error”:{“code”:403,“message”:“Requests from referer https://www.googleapis####com/ are blocked.”,“errors”:[{“message”:“Requests from referer https://www.googleapis####com/ are blocked.”,“domain”:“global”,“reason”:“forbidden”}],“status”:“PERMISSION_DENIED”}}

Expected result:
Login should work fine (if you have an account)

Brave Version( check About Brave):
Tested with [Version 1.2.41 Chromium: 79.0.3945.88 (Official Build) (64-bit)] …)

Additional Information:
Your website didn’t like the google API links (told me I could only create a post containing a max of 4 links) so I had to edit the links so that they didn’t trigger this validation.

I’m seeing this too. Is this an issue with Brave or Workona?

Can you try adjusting Shields? Clicking the lion icon and setting Allow all cookies… or you can try to disable shields completely…

1 Like

Thanks for the tip - it worked.
I first tried disabling the individual shields one by one and got slightly different behaviour (different error messages from Finally I lost patience and unchecking the “Shields UP for this site” at the top of the dialog and that did the trick.


1 Like