Showing recent tabs in mobile app

Is this a new way of showing tabs in mobile app??

If yes, I really didn’t like this at all.

If there’s any way to go for the previous look and field let me know guys


This is a result of certain flags that were removed from the Chromium backend code. At this time I do not believe there is a way to change this behavior. Reaching out to our Android team for confirmation.

Do you mean everyone are getting like the same I shown here?

Maybe I’m confused … that appears to be the “Recent tabs” list - “History” will display the same. That list is displayed if you select the “Recent tabs” from the menu … See (a). (for me, it has always displayed like that)

However, if we are referring to the “currently open tabs” screen, then mine does not display that way.
See (b) if Grid mode is on … See (c ) if Grid mode is off (“stacked” view)



( c )

Excellent point – however, I believe that he is referring to the currently open tabs. The view he’s showing (I think) is “list view” – where as you seem to be using “grid” view on your end. @Rohit552, what kind of Android device are you using?

I show two different styles of “current open tabs” visuals in my previous post …

(b) is "Grid’ style and
( c) is “Stacked”, which is the default if the Grid toggle is off (default)

I’ve never seen a “current open tabs” in a list view in any browser.

I’ve definitely seen it – it was just previously hidden behind a flag. @Rohit552,
Can you try enabling tab grid in brave://flags and see if this changes the current tabs view? Simply go to brave://flags, search for a flag called Tab Grid Layout and set the value for this flag to Enabled.
Note that you will have to relaunch the browser before the changes take effect.

Currently I’ve Android Pie. Till day before yesterday it was fine I used to get them like a deck of cards placed one over the other.

But yesterday it was changed. I didn’t change any flag related to this. @Mattches

Earlier that flag was in default mode. As you said I changed it to Enabled. But no use of it.

You may not have this, but you should check if you have this option

a) go to Settings → Accessibility

b) is there a setting named, “Simplified view for open tabs”??

If you see that option, un-check it, then restart Brave … tabs should be as “card” layout.

1 Like

Great suggestion – @Rohit552 please let us know what you found out after running the above test.

Thanks @caldercay

I was getting like this.

But I want like placing one on other

Did you check as I suggested in my previous post? (just above)

I’m dude. After un-checking that I got like the above the screenshot I shared.

So your screenshot is “Tab Grid Layout” now.
Go back and disable “Tab Grid Layout” and you should see “Card” layout


after disabling it, I’ve enabled and disabled Simplified view for open tabs check box.
And then I was able to get the tabs one over the other.

Thanks for taking time and resolving my prob.

1 Like

Excellent suggestion/support!
Going to mark this as solved for now.