Show original page

Every time i click a link I get a plain whit page with text.
Not the formatted page I should be getting.

https://www.cnn.com/2022/09/26/us/tropical-storm-ian-florida-hurricane-monday/index.html

You must be having Speed reader on.
You can turn that off.
Go to settings → Appearance → Toggle speedreader off.

You can also do that manually for each page by clicking on the Violet Horizontal lines which are in the URL bar, clicking this will turn off speedreader for that page.

Thank you so much!
Have been trying to figure this out for several months!

Regards
Randall

1 Like