Short cut ctrl + space (Select column) google sheets not working

I use macOS and I can’t select the whole column using the proper shortcut. I’ve tried everything: clearing the cache, resetting preferences, disabling all extensions, but the problem appears to be with Brave itself.

I tried the same shortcut on the same document in Safari and Chrome, and there were no problems at all.

@lelles can you test to see if the below fixes it for you?

  1. Launch Brave, go to brave://flags
  2. Search for a flag called #brave-comands
  3. Set the value to Disabled and relaunch the browser

If this fixes it for you, then it may be related to known issue, to which Github is at https://github.com/brave/brave-browser/issues/31770

Other thing I want to mention @lelles is you shouldn’t have deleted the template. You should ALWAYS provide more information. For example

  • What version of MacOS are you using?

  • What version of Brave?

  • Have you tried in a private window?

  • Do you have any extensions?

At the very least need to know what version of Brave you’re using.

Hello Saoiray,

I just wanted to share something interesting! I used to exclusively use Chrome for Google Sheets. However, today, by accident, I used the shortcut in Brave without realizing I wasn’t on Chrome. And to my surprise, it worked like a charm! I tested it again just to make sure it wasn’t a coincidence.

I just saw your response now. I have no idea what you guys did, but somehow it worked out! :smile:

PS: I Didn’t do your solution suggestion

Thank you so much!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.