Shopee breaks on Brave Mobile

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.


Description of the issue:
I have tried turning off all AD-blockers, I had turned off “Block Popus”, I cleared the chache and cookies then relogged in, but whenever I search for something on https://shopee.ph, it shows an error. This wasn’t a problem before, when Shopee didnt require you to login into an account to search for items, but now it errors if I login to my account and search for something.
For some reason, it doesnt require me to login when Im using the desktop version of Brave, and when I am logged in, it doesnt error. The problem only persists on my mobile version of Brave.

How can this issue be reproduced?

  1. go on shopee
  2. search for something
  3. get prompted to login
  4. login
  5. experience the error page
    (note: this error also apears when I login first, or was already logged in, then I search something)

Expected result:
There should be an error page with the following message:
Page UnavailableSorry, we have detected an unknown issue from your network”
Brave Version( check About Brave):
Version 1.57 (23.9.4.13)
Mobile Device details
IpadOS 16.6.1
iPad (7th Gen)
Additional Information:
Note: This issue doesnt occur with the Safari browser.

My Brave doesn’t open Shopee website either. Not even the home page.

I have also tried clearing the cache and cookies and disabling all my extensions.

FII, the Shopee website opens on Edge, Chrome and Firefox.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.