Shields not on by default


#1

For some reason whenever I launch Brave my shields are no longer on by default. However if I open a new tab, it will be enabled. I can’t seem to find a setting for this.


#2

cc @LaurenWags and @samartnik for assistance.


#3

Hi @Kreuger

What is your version of Brave? (you can go to Settings > About Brave to find this)

Thanks,
Lauren


#4


#5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.