"Shields down" not helping to access site


#1

Help - I am using Windows 10 Home Edition (64bit) ver. 1607 … and latest Brave update. I cannot access the Trump administration greatagain.gov
I have put the Shields down to allow cookies, etc. for this site, which is required to access the site. But this does not seem to be working as I continue to get the “allow cookies from Medium’s sites” msg.


#2

That’s curious. I can get at greatagain.gov with shields up. Unless someone else is able to reproduce the problem my guess would be that Brave isn’t the issue here. Have you tried accessing it with Chrome or FireFox to compare?


#3

@BoHoover interesting- it works OK for me too (I tried on both Windows 10 and macOS). Can you please try in Chrome, Edge, or Firefox? Also, you might try to bring up the F12 toolkit (just push F12 to show it and then find the console tab). You may see errors logged there which may be helpful.

Let us know :slight_smile:


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.