Shields down for all sites?


I’ve updated Brave to the latest version: v1.40.109 and I’m still seeing shields down for all sites. This has happened I think since the last update I did and I just assumed it’d be fixed soon but that doesn’t seem to be the case. Anyone else seeing this same thing? How do we fix this? I mainly use Brave for the built in ad blocking.


Try this

Open brave://flags/, search for shield, enable as in image, relaunch Brave.

Thanks. Unfortunately that didn’t work. I now just have two Brave shield icons in my search bar and neither show enabled.


TRy this solution by JhonBlank @ Problem, Brave shields they are disabled by default - #13 by Nathanael

Mind taking baby steps with me so we can get a clearer picture? Some of it is ridiculously simple but just like to make sure we don’t sometimes skip over the most apparent solutions (such as way back in the past, where #1 tech support thing was if the printer was unplugged).

So I’ll go simple questions. I’ll progress each number as if you’ve checked it and issue still exists. But if you can answer on each, just helps us to rule things out.

  1. If you go to brave://settings/shields what do your settings look like? I’m actually not having issues, this is what my settings look like for now.

  1. Have you tried in New Private Window and` then going to those sites? If so, do Shields work? (If Shields work, try checking your Extensions, as that’s most likely the issue. We’ve had people share this dilemma in the past. One was a translator extension and I forget the other, if it was Adblock or Ublock?)

  2. How about Create a new profile in your Settings (the hamburger menu, 3 lines, on top right of browser)? Try to create a new profile for a test and see if it works.

  3. Go to brave://settings/privacy and click on Clear browsing data. On the top, make sure the dropdown box is set to All Time for the Time Range. Then make sure you have Site and Shield settings marked. Once that’s done (you can uncheck everything else), click the button on the bottom that says Clear Data and test it out.

  4. If still not working, go back to brave://settings/privacy and Clear browsing data like did before, setting to All time. But now go ahead and check off Cookies and other site data. NOTE This will log you out of all sites and put any custom settings on websites back to default. But it’s good to help if cookies made a difference.

I’ll stop on that for now. Usually those five fix basic problems. I mean, only other thing I guess to say is maybe try running a malware scan to be safe? Doubt it’s a thing but may as well “toss in the kitchen sink.” lol

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.