Shields defaulting to off

@N6GQ

Disable and remove BitWarden.

In a Brave Browser > New Window, go to: brave://prefs-internals

Search for all occurences of bitwarden - any? Copy, and then paste them back here.

In Mac OS > System Preferences, see ‘if by some miracle’, BitWarden is set to launch at the Mac’s system startup.

There is a process on your Mac, that is doing one of:

  • clearing your Shields UP setting
  • corrupting some Shields setting
  • tilting a file access permission

Or a faulty Brave Component update is causing a bit of a reset.

Brave Browser > New Window, go to: brave://flags . . . and search, there, for: Enable Brave Shields

  • DISABLE: Enable Brave Shields v2
  • ENABLE: Enable Brave Shields v1

Toggle both of those, when you encounter your issue.

Go to: brave://settings/clearBrowserData

For tab Advanced - set:

  • Time range:All time
  • Enable: Hosted app data

Click on the ‘Clear data’ button.

Return to: brave://settings/clearBrowserData

For tab On exit - set:

  • Enable: Hosted app data

Click on the ‘Save’ button.

1 Like