Shields “Advanced Control” drop down not remaining open

Description of the issue:

I have the same issue as this closed one.

On most websites, e.g., this one, I the advanced options close almost completely within milliseconds of me opening them. A video.

Is there some other place where I can change the advanced options? Or can I somehow turn the menu into a sidebar like in Edge?

How can this issue be reproduced?

  1. Open any website, e.g., this one.
  2. Click the Brave buttton.
  3. Click advanced options.
  4. The advanced options open and close immediately.

Expected result:

The advanced options stay (wide) open.

Brave Version (check About Brave):

Version 1.49.132 Chromium: 111.0.5563.147 (Official Build) (64-bit)

Additional Information:

I’ve deactivated hardware acceleration without effect. I couldn’t find anything called Vulkan.

I have almost the same system as the other reporter. Linux Mint 20.3, Cinnamon.

uname -a: Linux telofy-ThinkPad-X1-Yoga-2nd 5.4.0-144-generic #161-Ubuntu SMP Fri Feb 3 14:49:04 UTC 2023 x86_64 x86_64 x86_64 GNU/Linux

Thank you!

Yes, you can change that at brave://settings/shields along with other options you don’t normally see. Just keep in mind that the difference is that’s for global settings where the one you’re accessing it to change settings for individual sites only.

In regards to changing for individual sites, I don’t see options outside of that little widget or whatever it’s called. At least not to fine tune it like normally can.

In looking at your video, I’m noticing that you appear to have some extensions active. Can you try to open a Private Window and/or Create a new profile and test if it happens there? The goal is trying to get Brave running without the extensions to see if the issue persists.

Thanks! Yeah, I’ve found the global settings. Maybe I’ll make do with those until this is fixed, but that means for me that I’ll deactivate the fingerprinting protection globally. :-/

Good idea with the private window, but the behavior remains the same even without active extensions.

Update: I have an external screen with 1920 x 1080 and my laptop screen with 2560 x 1440. The problem doesn’t seem to occur when I use Brave on my smaller external screen. I’m not implying that it’s necessarily linked to the screen (the smaller window also has more tabs open, pinned tabs, no task bar, etc.) but perhaps it’s helpful for someone to try to reproduce it.

Strange issue — would you mind testing the behavior in a new profile as well (with the external monitor connected) and see if it is the same as in your normal profile?

I used two private windows, but yes, same behavior.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.