Settings changed to allow:

Something happened to the browser- Linux version. The site used to work no problem:

Now this message is displayed:

Your connection is not private

Attackers might be trying to steal your information

What settings - maybe site-specific, need to be changed to allow this site to just pop up?

Using Linux version: Version 1.30.86 Chromium: 94.0.4606.61 (Official Build) (64-bit)

1 Like

Loaded fine here, though the site doesn’t have https. Remove the https bits

1 Like

I have it specified in a quick launch icon…

The browser keeps putting in ‘https://’ in the front of the URL in the launch icon. It’s weird.

1 Like

In Shields, Disable “Connections upgraded to https”

1 Like

Thanks… No. Doesn’t help. I still get ‘https\’ in my quick launch, url field for entry.

Still getting warning message when I click on the quick-launch, even after I edit out the preceding ‘https’.

Thanks anyways.

Just remove it from the quick launch, and type the url manually then re-add to the quick launch. (Or just right click, edit and remove the https)


I deleted the quick-launch icon… then typed the URL back in - in a new one. It put ‘https//’ in it automatically right away.

Help? As I said… the Linux version has this anomaly. vrs: Version 1.30.87 Chromium: 94.0.4606.71 (Official Build) (64-bit)

Thank You.

Loads fine here as well, on Linux, same version of Brave.

Do you have any extensions installed that might be intercepting the request? Have you tried it in a Private window and/or a fresh profile?

You’re right… it does load - no problem… when I type the website in - in the address bar. This works for both regular and incognito modes. Thanks for that.

It turns out that Brave gives me a problem only when I try to launch that site from the quick-launch icon.

I used this site for years. It was always . That’s what I put into the quick-launch site… which didn’t like it.

Was able to allow the site to launch correctly by putting in ‘http://’ (not https) in front of the URL… It now works no problem.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.