Setting my bookmarks as my "home page" doesn't work in mobile brave

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Description of the issue:
In desktop Brave, I set my home page to brave://bookmarks, and I’m happy. On mobile Brave, this doesn’t work. Is there a workaround?
How can this issue be reproduced?

  1. set home page to brave://bookmarks
  2. click on home button

Expected result:

Brave Version( check About Brave):
Mobile Device details
Android 10 on Pixel2, also FireHD10
Additional Information:
brave://bookmarks works well in the desktop version of Brave

Try setting your homepage to:

This works on my Amazon Fire 8…

I just wish a blank new tab would use my bookmarks as it’s default page…

1 Like

Thanks! That works on the Pixel 2 phone, and also the Fire HD10.

+1 for the new tab opening up with bookmarks

1 Like

Happy I could help :upside_down_face:

That’s a neat suggestion @Bizarro_Stormy. Thanks for the help. Closing the thread for now.

1 Like