Setting Brave as default browser on Linux - there's small mistake in letter size somewhere


#1
Brave 0.20.30
Brave Sync v1.4.2
libchromiumcontent 64.0.3282.119
Muon 4.7.9
Node.js 7.9.0
OS Architecture x64
OS Platform Linux
OS Release 4.4.0-112-generic
rev 8b78402
Update Channel Release
V8 6.4.388.40

Linux Xubuntu 16.04

I had problem with setting brave default browser, when I set “Brave” it doesn’t worked, but when I set “brave” it works.

Reproducing: Set Brave default browser in Brave settings -> Go preffered programs -> change “Brave” to “brave” -> Done