Search engine lilo unavailable

#1

Hi,

I can’t change the default search engine with Lilo.
It appears in the Preferences but is never shown in the address bar.
Thanks for your help.
Best regards.

Ted

0 Likes

#2

Hi @Ted,

Welcome to community! What OS and Brave version are you using? I can help to troubleshoot.

Thanks!
Steven

0 Likes

#3

Hi Steven,

/What OS and Brave version are you using?/

Mac OS Sierra 10.12.6 (16G1918)
Version 0.62.50 Chromium: 73.0.3683.86 (Build officiel) (64 bits)

Thanks a lot if you can help.
Ted

0 Likes

#4

@Ted19 Thank you for bringing this search engine to my attention.

Lilo, StartPage, DuckDuckGo and Qwant should really be the only search engines’ Brave supports. :grin:

1 Like

#5

Hi @Ted19 ,

I was able to add Lilo as my default following these steps:

First I performed a search using Lilo. Then I took that URL and replaced the search word at the end with %1.

The next step was to paste this URL into the 'URL with %s in place of query field."

Hit save, and then set as your default by clicking the 3 dot menu on the far right:

That should do it! Please let me know if your issue persists.

0 Likes

#6

You have the wrong Ted, sorry.

2 Likes

#7

Sorry about that @Ted!!

1 Like

#8

Hi Steeven,

Thanks for trying.
What do you mean by “The wrong” ?
Version ???

TEd

0 Likes

#9

after deleted the history of your browser go to setting then click on privacy then click to choose this for default browser. (jingo holidays)

0 Likes

#10

@Numpty Qwant , DuckDuckGo and Mojeek are the most secure engines search at internet .

0 Likes

#11

Hi Jingo Holidays,

Choosing Brave as the default browser didn’t solve the problem of Lilo set as a default browser :frowning:
Thanks for trying :wink:
Ted

0 Likes

#12

:+1:
Thanks for that feed back
Ted

1 Like

#13

@steeven Teds Ted baby, Teds Ted.

0 Likes