SDK platform-tools version - lint error


#1

Hi,

I am getting the lint error related to SDK platform-tools version. Earlier I was able to successfully build the android apk(on Ubuntu), lately I have installed Android studio and ADB, from that time I am unable to run a build. I am getting the error as shown in the screen shot.

I tried to suppress the error using the command

$python build/android/lint/suppress.py <result.xml file>

but still getting the error. Unable to fix it.

Looking forward for your kind help.

Thanks.


#2

cc @Alexey @samartnik @Serg for help as I am unfamiliar with building the .apk myself.

Thanks,
Lauren


#3

Never encountered such error. There should be more explanation with probable way to fix in result.xml file.
We also recently updated code with target API 27, so issue might be fixed itself with the latest source code.


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.