Scrolling not working

#1

I just downloaded the Brave browser … I love it or it’s privacy and security features. A few bugs though:

  1. sometimes scrolling does not work … at all … randomly on web pages. I’m NOT referring to ‘smooth scrolling’, just normal everyday browser scrolling … it does not work at times, FROZEN.

  2. the UI seems at times a little buggy, like the script of the browser is not quite stable yet. I’m a UX Designer and developer so I recognize ‘buggy’ scripting.

  3. the tabs (have to be honest) are annoying … the x-ray feature of the tabs (whatever its called) is not needed.

I’m on a Mac Mini (Late 2012), 2.3 GHz Intel Core i7, OS High Sierra 10.13.6 … and the Brave version is 0.23.79.

Thanks!

1 Like

#2

Hi @pionezero,

Thanks for the feedback and for using Brave. :lion:

  1. Did you have site isolation enabled under Preferences > Security? This setting may cause na issue with some sites.

  2. cc @Mattches on this. But I believe Brave 1.0 will have no this issue. :grin:

  3. You can disable tab preview via Preferences > Tabs. Some users found it useful and some is not like them. :sweat_smile:

Thanks,
:slightly_smiling_face:

0 Likes

#3

Oh hey thank you!

And yes I DID enable ‘Strict Site Isolation’ so I will disable that and see how it goes.

And I trust all the bugs will be debugged in 1.0!

There is no option to disable tab preview … ONLY ‘Tab Preview Delay’, that is, the TIMING of the tab preview. Total disable of the tab preview is not an option in preferences yet.

Thank you for a quick reply =).

0 Likes

#4

There should be “preview tab on hover” switch in that page.

EDIT: About Brave 1.0 https://brave.com/development-plans-for-upcoming-release/

1 Like

#5

Oh DUH … my bad. Thank you!

0 Likes

closed #6
0 Likes