Screen web problem?

hello @tantan, thank you for reaching us out. Are you using extensions? If so, please try removing all of them or one by one to see which one might be causing the issue.

If it does not work, can you try disabling Hardware Acceleration You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration

Also, going to brave://flags > Search 'Vulkan' > Disable Vulkan > Retest

Let us know if that resolves the issue. Regards.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.