"Scrambled" look on Brave OSX today

This morning I woke up to most sites having a “scrambled” look on Brave (see attachments). This behavior does not seem to happen in a private window…

Try disabling Hardware acceleration in brave://settings/system @Pixelcodex

(either temporarily or permanently depending on how often it shows)

2 Likes

Awesome. Doing that and restarting Brave did the trick! Thank you very much!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.