Saving in mhtml format


When I save a webpage in mhtml format, Brave attaches .html to the filename and ignores the mhtml extension. The result is a mess.
Removing the .html before saving produces the correct result.
Request: do not add .html to the filename.

1 Like

@JW01,
Can you share an example website you’re attempting to download/save in this way so that I can test on my end?

Just about every website. A random example: saving www.github.com/explore in mhtml format produces a filename of Explore GitHub · GitHub.html. When I click on Save, the file is saved with the .html extension but not .mhtml, so I have to strip off the .html before clicking on Save (every time).

When saving, can you try selecting off .mhtml option, then reselect it? I did this, and the file name reflected the new .mhtml.

Brilliant! It worked. Many thanks.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.