Saving cookies doesn't work, need to re-type everything to login to "places"


#1

OS
Win 10 Pro
Version 1709
OS Build 16299.192

Brave Version
Brave: 0.20.29
V8: 6.4.388.40
rev: 4fc3c8ff3bcb6af75088b125e00d3a70382b9bec
Muon: 4.7.9
OS Release: 10.0.16299
Update Channel: Release
OS Architecture: x64
OS Platform: Microsoft Windows
Node.js: 7.9.0
Brave Sync: v1.4.2
libchromiumcontent: 64.0.3282.119

Chronological Explanation (?)
-Logging in certain sites (e.g facebook, gmail, etc.)
-Close brave and re-open it again
-Everything are logged out
*Fun Fact: so far, only community.brave.com doesn’t logged out by itself instead others like facebook, gmail and some certain forums automatically logged out


#2

@raygeky could you try changing the Fingerprinting selection to ‘Allow all’ and see if that helps?

Also, just to confirm, you don’t clear data on exit, correct? (this would be under about:preferences#security)

Lauren


#3

Hi Lauren

The fingerprint selection on the brave shield, right? It still didn’t do the trick
No, I don’t clear my data on exit

It just somehow weird, as I mention on the first thread about community.brave.com is the only account I have that doesn’t gets logged out after exiting brave


#4

I saw another report of this issue and I’m trying to gather additional information - so for a site that gets logged out (like Facebook), did you import any cookies, etc from another browser like FireFox or Chrome and then saw the issue occur? Also, could you post a screenshot of just your shield settings for a site that logs you out (like Facebook)?

Also, are you seeing this with version 0.20.30 as well?

Thanks,
Lauren


#5

I didn’t import any cookies and yes, my current brave version is 0.20.30

Additional info about my current situation is that I just completely clean installed my machine with the latest windows 10 updates (Jan 03 '18). I have never faced with this kind of thing before but after I installed my OS again, then this problem occurs.

And here is the shield settings for the site


#6

Thanks @raygeky - so is it accurate to say that this describes your scenario (please correct me where needed):

Clean install of 0.20.30
Navigate to a site like Facebook.
Login, allow Brave to save your username/password
Adjust shield settings to match your screenshot.
Use Facebook/etc for a bit of time.
Close Brave.
Reopen Brave.
You are logged out of Facebook.

Can you try adjusting your Cookie setting to see if that helps?

Lauren


#7

Yes, that pretty much sums up my scenario.

Adjusting my cookie like what to be precise? I have no clue about it, sorry


#8

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.