Saved passwords lost after Brave software update

**Description of the issue: After the upgrade to version V1.18.70, I have lost all my saved passwords. And when I login to a website, Brave propose me to save my credentials (which I accept) but they don’t show up in the settings (brave://settings/passwords?search=passe).

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. go to any website
  2. login by entering your credentials
  3. A windows pops up asking to save the credentials
  4. Accept
  5. go to the settings (brave://settings/passwords?search=passe) and look for the web site and credentials in the list of saved passwords

Actual Result (gifs and screenshots are welcome!): the list is still empty! 2020-12-12_1715|605x500

Expected result: We should see the web site name and credentials displayed in the list of saved passwords (settings)

Reproduces how often: happens for all web sites I try to log in.

Operating System and Brave Version(See the About Brave page in the main menu):
MacOS High Sierra Version 10.13.6
Brave V1.18.70

Additional Information: The problem never occured with previous versions of Brave
I also notice that Brave forces the disconnection after some time of my gmail page… it was not the case before the Brave upgrade. Is is a new security parameter to disable/enable?

1 Like

Unfortunately, that’s not a new problem: Updated Brave and now all saved passwords are gone

Hello gmacar and all

FYI the new release (Version 1.18.75) fixes my problem of passwords lost after the previous upgrade.

Happy holidays!
Thierry

Still have the same problem with 1.18.77.

Hi,

I have downloaded the latest version of Brave (1.19.88) because I lost all my passwords (So damed annoying) regardless of what position the “offer to save passwords” is in it fails to save them.
How can I resolve this issue?
One other thing to add, having picked an easy site (password) to remember. I am now receiving the save password etc top right of my screen to which i subsequently accept & still Brave isn’t saving it - Why? ahhhhhhhh!
Having read more posts on this topic, I removed Brave completely, trashed it & reinstalled it. Although save password pops up after entering one for a site & subsequently saving it, it still isn’t being saved.
Looks like I’m going to have to use another Browser, so frustrating.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.