Salesforce Not Working on Brave

Is Salesforce not compatible with Brave? I have shields down, cleared my cache and history, relaunched Brave, reset my laptop. Nothing seems to be working. I’ve had to resort back to using Safari.

1 Like

Hi @JaredHenning,

Thanks for writing in! I’ve seen other users report this.

What version of Brave are you using? Are you using Salesforce Lightning? We will dig into this.

I’m having issues as well with SF and Brave. On v 0.68.140

Thanks @PuTTYMySSH, and welcome to community!

What version of Salesforce are you using? Does it run properly with Shields down?

We’re using ServiceCloud and Shields are down and still same issue. I can share one of the issues with updating the NCC, but the other issue of not being able to view “All Notes” will show too much.

Can you try the operation above again, open dev tools and share any output found in the console window?

1 Like

Here you go, hopefully this helps. This was done with clearing the console before choosing “Update SR”

If you need me to not clear it before choosing that, I can do that for you.

Brave Console Output

Chatter.js:255 CEB EVENT! nschatter:publisher en pld<[object Object]> exec-time<0>
Chatter.js:255 CEB EVENT! nsentityFeed:publisher en pld<[object Object]> exec-time<4>
EntityFeedCore.js:17 CEB EVENT! nsentityFeed:publisher en pld<[object Object]> exec-time<1>
Chatter.js:255 CEB EVENT! nsentityFeed:publisher en pld<[object Object]> exec-time<0>

I tried adding the Chome output to compare but it won’t let me post it since I’m a new user /shrug

This came up in another thread and the fix mentioned there worked for me.

That worked!

Thank you!

Glad I could pass the help along :slight_smile:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.