Ropsten ETH don't arrive in staging wallet


#1

I created a wallet in staging environment and wanted to add some funds. I sent some ropsten ETH to the wallet ETH address and expected that these would be converted to BAT and added to my balance. Unfortunately, this didn’t work.

I tried this already some time ago with another wallet, where it did work as expected.

Any idea, what could be wrong?


#2

Hi @crypton

Did your staging wallet update? I created and funded one today without issue.

Thanks,
Lauren


#3

Hi Lauren,

unfortunately, my wallet is still not funded. I sent yesterday again some ropsten ETH, but no success. I tried it this time with an address/wallet I used before and which also worked before.

Cheers,
crypton


#4

Interesting, thanks @crypton

Just to clarify, how do you know you have a staging wallet? (mentioned in your first post)

Lauren


#5

I set the environment variab|le LEDGER_ENVIRONMENT to “staging” when I
created the wallet. Like I wrote,with the wallet I used for my last
test, it worked before with Ropsten ETH, so it’s for sure a staging
wallet.||


#6

Could you try again please? We found that Uphold (our wallet provider)'s Ropsten node was out of sync and I have been told it is synced again.

Thanks,
Lauren


#7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.