Right click-> Mute on tab doesn't allow for unmute after

bug

#1

Right click on a mutable tab then click mute tab, mute’s the tab but the menu doesn’t change to allow unmute after right click again (still says mute tab). Only way to unmute is to click on the blue volume icon on the tab.


#2

Oh wow, solid catch!

I’ve created a new issue here:
https://github.com/brave/browser-laptop/issues/10373

The unmute option does appear after shifting focus to another tab then back, but it should totally be there as soon as you mute.

Thanks for the report!


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.