Rewards not credited to my uphold acc

I have uphold wallet fully verify and already link to brave browser my brave browser balance is 52 but this has not been credited to my uphold account. I have re verified, Disconnected and re connected but still not showing up in my uphold acc. Please credit this as its three months worth.

1 Like

Would you mind sending me your brave://rewards-internals information in a DM here on Community so I can take a look on my end?

While I did get your information, if asked again, please send a direct/private message to the support team member asking it as this information is private and should remain so.

I am having this same issue

I not sure how this support feed works have they solved you issue?

Can you tell me what Brave version and OS you’re using?

sure -

v 1.9.76

windows 10

ive given you this info and still do not have a solution

Same here :frowning:. Seem like I received the rewards from Brave Browser but Uphold for some reason didn’t credited all my Bat

1 Like

All payments for 8 June were sent?

I also have a big difference in the amount of BAT displayed in my browser compared to the amount in my verified uphold account, as in the following images: Image1 Image2
Can support help me rectify this?

1 Like

I have not received May or June and no one seems to be offering a solution. It seems like lots of people are experiencing the same problem. Brave have let lots of people down and not offering any help!

Please let me know if you get anywhere with this as i have the same issue but dont seem to be able to get any help

It appears that my entire account has been zeroed out. Nothing in Uphold or in brave rewards. Did a restore on my wallet but still shows zero. Brave v1.9.80. Everything was fine yesterday. Have I lost all?

same for me … i don’t see my bat on my uphold wallet …

I have had 2,5 BAT as rewards and the other day i updated Brave and when i refreshed they were gone and i only had 1.4.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.